How can we improve SendLater?

Fix ongoing issue

Keep receiving message after monthly scheduled emails have been sent.

"Could not connect to email server. Your firewall might be blocking SMTP server port used or there is no internet connection. Please check your firewall settings and internet connection."

Clicking OK gets rid of the message only to have it appear again a few minutes later. SendLater is installed on a standalone machine setup mainly to administer these automated monthly emails to clients. Outlook is connected via exchange and when the message is up all messages on all machines get delivered into the junk folder and non of the approved senders filters or rules work until the problem is addressed. The only way to stop the message from constantly re-appearing is to manually shut down outlook on the machine and restart or restart the machine itself.

19 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Shane shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base